web interface very slow to load

If the Ezeelogin web gui is slow to load, do check if you have configured cluster. If you do, it may be due to one node not being able to communicate with the other node. If the slave is down, then disconnect the slave node from the master.  Login to Ezeelogin web panel and take "Cluster" from the left menu. Press the "Disconnect" button to disable the cluster. You can re-setup the cluster when the other node is available again.

 cluster-settings


Ref: https://www.ezeelogin.com/user_manual/ConfigureCluster.html


0 (0)
Article Rating (No Votes)
Rate this article
    Attached Files
    There are no attachments for this article.
    Related Articles RSS Feed
    How to search using IP or other fields instead of host name in jump server ssh interface or gui?
    Viewed 2048 times since Fri, May 4, 2018
    Could not setup Ezeelogin Web SSH service
    Viewed 3096 times since Sat, Nov 18, 2017
    Token not found in Cpanel/WHM
    Viewed 5303 times since Wed, Jun 14, 2017
    Setting session time out for the webinterface
    Viewed 3564 times since Wed, Jun 14, 2017
    Install not allowed on this server
    Viewed 559 times since Fri, Mar 20, 2020
    Could not connect to database infinite loop on restore
    Viewed 3170 times since Wed, Jun 14, 2017
    Unknown cipher in list: TLSv1 SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure
    Viewed 6879 times since Thu, Feb 15, 2018
    Unable to login into cpanel/whm with one click
    Viewed 6538 times since Wed, Jun 14, 2017
    Unable to open ssh session
    Viewed 3122 times since Thu, Jun 15, 2017
    Configure Automatic su or sudo
    Viewed 5530 times since Thu, Jun 15, 2017