Error opening terminal: xterm-256color.

Keep getting the error  " Error opening terminal: xterm-256color." in  /home/{username}/ezsh.log in the shell while the gui works fine. 

edit the file /etc/environment and append lines as follows

vi /etc/environment

TERM=xterm-color

 

0 (0)
Article Rating (No Votes)
Rate this article
    Attached Files
    There are no attachments for this article.
    Related Articles RSS Feed
    ALERT: REMOTE HOST IDENTIFICATION HAS CHANGED! Contact Administrator.
    Viewed 2071 times since Wed, Jun 14, 2017
    Error occured. Please contact the administrator - Permission Denied - creation failed
    Viewed 1394 times since Thu, Jun 15, 2017
    Unable to add server into Ezeelogin via webinterface. Password error, times out
    Viewed 1546 times since Wed, Jun 14, 2017
    Can’t connect to local MySQL server through socket ’3306 ’ in ezsh.log
    Viewed 1458 times since Thu, Jun 15, 2017
    usernames already exists
    Viewed 217 times since Fri, Mar 15, 2019
    Jump server ip to be licensed?
    Viewed 1995 times since Thu, Jun 15, 2017
    vi editor having issues while logged in via ezeelogin
    Viewed 1402 times since Wed, Jun 14, 2017
    Blank page in GUI and an error in SSH/backed shell ’ license expired!’
    Viewed 1443 times since Wed, Aug 16, 2017
    "Blank page" error in webssh console
    Viewed 1148 times since Tue, Jan 30, 2018
    reCaptcha: Could not open socket Connection timed out
    Viewed 2806 times since Wed, Jun 14, 2017