Trying to install or update a seondary as primary. Use -as_primary option to force it.

Error: Trying to install or update a secondary as primary. Use -as_primary option to force it.

 

This is because you are trying to upgrade master node that has been issued secondary license for its ip in the customer portal. If you still want to go ahead and upgrade, use the "-as_primary " with the upgrade script in order to resolve the issue.

 

root@localhost:# sh ezlogin_7.x.x_php71.bin -- -update -as_primary

  

0 (0)
Article Rating (No Votes)
Rate this article
    Attached Files
    There are no attachments for this article.
    Related Articles RSS Feed